Alarm become crazy after ....

  • '(00): currently testing temporary changes to the site and ad serving, sorry for any weirdness experienced, people! Please do send any feedback here: Contact us

CrazyCar

Junior Member
Senior Member

CrazyCar

Junior Member
Senior Member
Nov 25, 2004
6
0
3,001
Ello,

Newbie here, need all sifus here to help..
Car alarm become crazy after removed the betrie for about 1 week, after install back the alarm can't be use oledy. Close using remote, alarm will ' menjerit' even all doors are checked/closed.Clock also always start with 1.00 after ignition switch "ON".
:(
TQ
 

CrazyCar

Junior Member
Senior Member

CrazyCar

Junior Member
Senior Member
Thread starter
Nov 25, 2004
6
0
3,001
<_<

How to reset? Where?
My car is iswara 1.3 ..samething happen to my dad's car wira 1.5.
 

CrazyCar

Junior Member
Senior Member

CrazyCar

Junior Member
Senior Member
Thread starter
Nov 25, 2004
6
0
3,001
Reset from remote done ..from black button on the left of the steering also done but the alarm still don't wan to go away. i can use remote to lock after a few minute i locked manually. But after 5 to 6 minutes it triggered again. Realy crazee....

Open/Close door indication on the dashboard also not functioning since the alarm problem started. Wud like to troubleshoot by myself before send it to workshop for repair.

anything else to check?
 

12oY

Known Member
Senior Member

12oY

Known Member
Senior Member
Nov 9, 2004
422
0
3,016
kuantan
Visit site
ur battery is enought voltage?? .. maybe ur battery fault,,,,
 

drexchan

2,000 RPM
Senior Member

drexchan

2,000 RPM
Senior Member
Nov 23, 2004
2,908
100
3,163
Bukit Jalil
drexchan.fotopic.net
Is the battery properly connected? Any loose wire or connector? Could be one of the sensor. What car? My housemate's Kancil also faced the same problem.
 

CrazyCar

Junior Member
Senior Member

CrazyCar

Junior Member
Senior Member
Thread starter
Nov 25, 2004
6
0
3,001
12oY

All wring has been checked, betry voltage 12.37Vdc engin OFF & 14.3Vdc while engin ON.

drexChan,

Mine Plotong 4g13 and my dad 4g15 facing same problem,

Today I'll send it to Pomen, hope can solve the problem.
 

CrazyCar

Junior Member
Senior Member

CrazyCar

Junior Member
Senior Member
Thread starter
Nov 25, 2004
6
0
3,001
ksgoh,

aiyaaa.. I went to the wrong w/shop laaa :D ekzos w/shop :rolleyes: .... alarm not yet repair but I kill the cat. wit bullet and change ekzos mufller. hehehe...
& do carb tuning... ( read your last post bout carb tuning, thanks :D )


Maybe some wiring get burnt & touching the body. try to DIY.. no more $$$$