1JZGTE VVTI Dyno Results with Edamage

Mitevo7

1,000 RPM
Senior Member

Mitevo7

1,000 RPM
Senior Member
Thread starter
Jan 14, 2008
1,363
149
1,663
Had little issue recently, after the remap, my car's first gear is slipping alittle when go WOT. If i don't go WOT when launching, and only going WOT after shifted to 2nd gear, the transmission will not slip. Any tuning advise to reduce the slippage before recommending me to modify the auto gearbox ?
 
Last edited:

Izso

NA NA NA NA NA
Helmet Clan
Moderator

Izso

NA NA NA NA NA
Helmet Clan
Moderator
Mar 28, 2004
15,155
6,354
5,213
KL
Had little issue recently, after the remap, my car's first gear is slipping alittle when go WOT. If i don't go WOT when launching, and only going WOT after shifted to 2nd gear, the transmission will not slip. Any tuning advise to reduce the slippage before recommending me to modify the auto gearbox ?
Which car? The Bimmer JZ?
 

Izso

NA NA NA NA NA
Helmet Clan
Moderator

Izso

NA NA NA NA NA
Helmet Clan
Moderator
Mar 28, 2004
15,155
6,354
5,213
KL
Had little issue recently, after the remap, my car's first gear is slipping alittle when go WOT. If i don't go WOT when launching, and only going WOT after shifted to 2nd gear, the transmission will not slip. Any tuning advise to reduce the slippage before recommending me to modify the auto gearbox ?
Considering this is your 1jz, it's pretty much stock right? If it's slipping there's something wrong with your GB if you ask me. Have you checked your oil? Are you using the right oil?

I'd personally try a proper GB flush first and fill with good quality oil and try again.
 

Mitevo7

1,000 RPM
Senior Member

Mitevo7

1,000 RPM
Senior Member
Thread starter
Jan 14, 2008
1,363
149
1,663
Considering this is your 1jz, it's pretty much stock right? If it's slipping there's something wrong with your GB if you ask me. Have you checked your oil? Are you using the right oil?

I'd personally try a proper GB flush first and fill with good quality oil and try again.
Oil just changed last 6000 km's ago with fresh filter. Using Addinol ATF cause that's the brand that my buddy mechanic is carrying. It drives OK before remapped, WOT before that won't slip or anything. Probably the ATF is too thin or anything ... might try to use original Toyota ATF meant for A340e and try it again.
 

parakey

1,000 RPM
Senior Member

parakey

1,000 RPM
Senior Member
Apr 30, 2012
1,338
210
663
Kuala Lumpur
Oil just changed last 6000 km's ago with fresh filter. Using Addinol ATF cause that's the brand that my buddy mechanic is carrying. It drives OK before remapped, WOT before that won't slip or anything. Probably the ATF is too thin or anything ... might try to use original Toyota ATF meant for A340e and try it again.
Even if a change in oil fixes, bear in mind it's only temporary. Slipping only means the current GB has gone beyond it's limit. Could be due to age/wear.

Dont WOT anymore. Slipping is a sign of an impending bad event.
 
Last edited:
  • Like
Reactions: Izso

Izso

NA NA NA NA NA
Helmet Clan
Moderator

Izso

NA NA NA NA NA
Helmet Clan
Moderator
Mar 28, 2004
15,155
6,354
5,213
KL
Oil just changed last 6000 km's ago with fresh filter. Using Addinol ATF cause that's the brand that my buddy mechanic is carrying. It drives OK before remapped, WOT before that won't slip or anything. Probably the ATF is too thin or anything ... might try to use original Toyota ATF meant for A340e and try it again.
Assuming your 1jz came from the soarer and not the old supra (which is the same anyway), it should be on a Dexron III/IV oil.

And like what Parakeet said - if it's slipping already - it's dying soon. Don't WOT anymore.
 

Mitevo7

1,000 RPM
Senior Member

Mitevo7

1,000 RPM
Senior Member
Thread starter
Jan 14, 2008
1,363
149
1,663
Even if a change in oil fixes, bear in mind it's only temporary. Slipping only means the current GB has gone beyond it's limit. Could be due to age/wear.

Dont WOT anymore. Slipping is a sign of an impending bad event.
To be exact i am not even sure is the gearbox even slipping, considering when i go WOT in 2nd gear onwards, the car just launch forward like mad. I am kind suspecting fuel cut or boost cut. The gearbox is kinda low mileage too, a little over 100k km's when i first got it.
 

Mitevo7

1,000 RPM
Senior Member

Mitevo7

1,000 RPM
Senior Member
Thread starter
Jan 14, 2008
1,363
149
1,663
Assuming your 1jz came from the soarer and not the old supra (which is the same anyway), it should be on a Dexron III/IV oil.

And like what Parakeet said - if it's slipping already - it's dying soon. Don't WOT anymore.
It came out from Crown Athlete 2002, the last generation of 1JZ. Let me seek more opinions, my gut feelings telling me it should be something else.
 

Izso

NA NA NA NA NA
Helmet Clan
Moderator

Izso

NA NA NA NA NA
Helmet Clan
Moderator
Mar 28, 2004
15,155
6,354
5,213
KL
To be exact i am not even sure is the gearbox even slipping, considering when i go WOT in 2nd gear onwards, the car just launch forward like mad. I am kind suspecting fuel cut or boost cut. The gearbox is kinda low mileage too, a little over 100k km's when i first got it.
dude.. this is a different thing man. Fuel cut and boost cut feels very different.

Try taking a video and let us see
 

Mitevo7

1,000 RPM
Senior Member

Mitevo7

1,000 RPM
Senior Member
Thread starter
Jan 14, 2008
1,363
149
1,663
I will try, whatever it is, something is definitely compromising the performance. I will try take a video of me WOT at the 1st gear